Altos problemas com o Cabo de Rede!

    Compartilhe
    avatar
    Duel
    Aldeia Friend
    Aldeia Friend

    Mensagens : 1369
    Créditos : 107

    Altos problemas com o Cabo de Rede!

    Mensagem por Duel em Qui Jun 18, 2015 9:52 pm

    Olá, sou MrDUEL, e meio que vim aqui pedir a ajuda de vocês, 
    começou quando fui na minha casa antiga pegar meu PC Antigo, 
    na verdade lembro que ele estava corrompido na ultima vez, dei boot e formatei com WIN 8.1, então ja estava tudo numa boa e pá, mas quando coloquei o Cabo de Rede obviamente para ter conexão,não funcionou, dai me disseram que eu devia então atualizar o driver de rede, não funcionou, troquei até a placa de rede mas então nada, eu consegui acessar para configurar o Modem (Sendo ativar wifi ou não, ou resetar modem, Mudar ip de LAN... e outras funções pelo 192.168.0.1) porém nada de conexão de qualquer jeito.

    OBS: Atualizei o driver também quando usei a placa de rede nova.
    OBS: Funcionou no notebook sem configurar nada.

    Bom se alguem souber oque fiz de errado, ou oque devo fazer , Obrigado! e +1


    _________________
    Quando eu faço um sistema que só ativa a partir de uma switch e eu esqueço de ativa-la:
    avatar
    Gabriel Lenz
    Desenvolvedor
    Desenvolvedor

    Mensagens : 729
    Créditos : 20

    Re: Altos problemas com o Cabo de Rede!

    Mensagem por Gabriel Lenz em Sex Jun 19, 2015 11:22 pm

    Já pensou em trocar o cabo de rede? Hehehehe
    avatar
    Duel
    Aldeia Friend
    Aldeia Friend

    Mensagens : 1369
    Créditos : 107

    Re: Altos problemas com o Cabo de Rede!

    Mensagem por Duel em Sab Jun 20, 2015 10:47 am

    @Gabriel Lenz escreveu:Já pensou em trocar o cabo de rede? Hehehehe
    Já troquei ;-; e nada...


    _________________
    Quando eu faço um sistema que só ativa a partir de uma switch e eu esqueço de ativa-la:
    avatar
    Warrior
    Aldeia Friend
    Aldeia Friend

    Mensagens : 1147
    Créditos : 77

    Re: Altos problemas com o Cabo de Rede!

    Mensagem por Warrior em Sab Jun 20, 2015 12:12 pm

    compra um modem novo :v?


    _________________
    Eu não sou um ROBÔ!
    avatar
    Dooolly
    Moderador Global
    Moderador Global

    Medalhas :
    Mensagens : 1175
    Créditos : 128

    Re: Altos problemas com o Cabo de Rede!

    Mensagem por Dooolly em Sab Jun 20, 2015 1:01 pm

    Warrior_Maker escreveu:compra um modem novo :v?

    Não é o modem, ele falou que funciona no notebook, então o problema é sim no drive de rede, já tentou atualizar manualmente?, tipo procurar as referencias da placa mãe e baixar no site da mesma, caso não resolva o problema deve está no seu sistema operacional, que não é compatível com o driver da mesma, caso não resolva você terá que formatar o computar, por o Windows 7 em sua versão mais completa como o Ultimate, é uma boa opção por ele conter compatibilidade com todos os driver, pelo menos nunca tiver problema com ele.
    avatar
    Gabriel Lenz
    Desenvolvedor
    Desenvolvedor

    Mensagens : 729
    Créditos : 20

    Re: Altos problemas com o Cabo de Rede!

    Mensagem por Gabriel Lenz em Sab Jun 20, 2015 10:10 pm

    @Dooolly escreveu:
    Warrior_Maker escreveu:compra um modem novo :v?

    Não é o modem, ele falou que funciona no notebook, então o problema é sim no drive de rede, já tentou atualizar manualmente?, tipo procurar as referencias da placa mãe e baixar no site da mesma, caso não resolva o problema deve está no seu sistema operacional, que não é compatível com o driver da mesma, caso não resolva você terá que formatar o computar, por o Windows 7 em sua versão mais completa como o Ultimate, é uma boa opção por ele conter compatibilidade com todos os driver, pelo menos nunca tiver problema com ele.
    Nada a ver isso do Win Ultimate. A compatibilidade é com o sistema e não com uma versão específica, e outra, dúvido que você usa os recursos que o Windows Ultimate tem acima dos outros, assim como o Professional. Windows Home Premium é o suficiente pra ele.

    Guilherme, vê na entrada de cabo na placa se não tem nenhum "dente" fora do lugar ou se não tem nenhum faltando.
    avatar
    Dooolly
    Moderador Global
    Moderador Global

    Medalhas :
    Mensagens : 1175
    Créditos : 128

    Re: Altos problemas com o Cabo de Rede!

    Mensagem por Dooolly em Sab Jun 20, 2015 11:54 pm

    @Gabriel Lenz escreveu:
    @Dooolly escreveu:
    Warrior_Maker escreveu:compra um modem novo :v?

    Não é o modem, ele falou que funciona no notebook, então o problema é sim no drive de rede, já tentou atualizar manualmente?, tipo procurar as referencias da placa mãe e baixar no site da mesma, caso não resolva o problema deve está no seu sistema operacional, que não é compatível com o driver da mesma, caso não resolva você terá que formatar o computar, por o Windows 7 em sua versão mais completa como o Ultimate, é uma boa opção por ele conter compatibilidade com todos os driver, pelo menos nunca tiver problema com ele.
    Nada a ver isso do Win Ultimate. A compatibilidade é com o sistema e não com uma versão específica, e outra, dúvido que você usa os recursos que o Windows Ultimate tem acima dos outros, assim como o Professional. Windows Home Premium é o suficiente pra ele.

    Guilherme, vê na entrada de cabo na placa se não tem nenhum "dente" fora do lugar ou se não tem nenhum faltando.

    Há sim Diferença entre cada sistema, algumas que não dão para perceber, é a mesma coisa de compara Windows 8, com Windows 8.1, não há diferenças visíveis, mas eu já usei todos e sei a diferença, meu driver de Vídeo no Windows 8 funciona em qualquer jogo, mas no Windows 8.1 não roda o Minecraft tenho que desatualizar o driver por incompatibilidade com o sistema. o mesmo no Windows 7, quando eu usava o Windows 7 profissional o driver da minha placa de som offboard não funcionava, mas no Windows 7 ultimate sim. Eu dei um exemplo do Ultimate por ser a ultima versão do Windows 7, ou seja a mais completa para uso de usuário comum... Como eu falei instalar o driver manualmente, é a melhor opção já que ele falou que já testou o cabo em seu notebook e funfou normal. e ele testou em outra placa de rede e tb não funfou, o problema não é o cabo nem a entrada, a única opção é o driver... E como falei ele olhar o modelo dá placa mãe e baixar o driver no site do fabricante.

      Data/hora atual: Sab Jul 22, 2017 11:42 pm