Suporte ao desenvolvimento de jogos!


    Alguém já tem a solução para este erro CrystalShire?

    Compartilhe
    avatar
    BraveHearts
    Novato
    Novato

    Mensagens : 18
    Créditos : 0

    Alguém já tem a solução para este erro CrystalShire?

    Mensagem por BraveHearts em Qui Maio 11, 2017 11:57 am

    Bom dia,

    Estou testando a engine CrystalShire e ela me retorna os seguintes erros assim que eu abro a source:
     
    'Diretório:\Crystalshire\Server\MSCOMCTL.OCS' could not be loaded--Continue Loading Project?"
    " Errors during load. Refer to 'Diretório:\Crystalshire\Server\Src\frmServer.log' for details"

    Aparece essas duas coisas quando abro a source do servidor e quando tento compilar aparece isso novamente: 
    " Errors during load. Refer to 'Diretório:\Crystalshire\Server\Src\frmServer.log' for details"
    e este erro:
    imagem:


    Procurei pela solução, mas não a encontrei. Poderia ser instalação incorreta do VB6 e/ou falta do service pack ?

    Obrigado.
    avatar
    Vulture
    Membro Ativo
    Membro Ativo

    Mensagens : 335
    Créditos : 41

    Re: Alguém já tem a solução para este erro CrystalShire?

    Mensagem por Vulture em Qui Maio 11, 2017 12:12 pm

    iguinhov escreveu:Bom dia,

    Estou testando a engine CrystalShire e ela me retorna os seguintes erros assim que eu abro a source:
     
    'Diretório:\Crystalshire\Server\MSCOMCTL.OCS' could not be loaded--Continue Loading Project?"
    " Errors during load. Refer to 'Diretório:\Crystalshire\Server\Src\frmServer.log' for details"

    Aparece essas duas coisas quando abro a source do servidor e quando tento compilar aparece isso novamente: 
    " Errors during load. Refer to 'Diretório:\Crystalshire\Server\Src\frmServer.log' for details"
    e este erro:
    imagem:


    Procurei pela solução, mas não a encontrei. Poderia ser instalação incorreta do VB6 e/ou falta do service pack ?

    Obrigado.
    Va na pasta do seu servidor no source vb6 do seu servidor, abra o mesmo em um bloco de notas, procure por algo como MSCONCTL se nessa linha tiver seguida por algo como #2.1.0 altere para 2.0.0, alterando apenas o número 1 para 0 e faça o teste, caso contrário, se lá estiver 2.0.0, mude o segundo digito para 1 ficando 2.1.0 e teste..
    avatar
    Kenshiro
    Semi-Experiente
    Semi-Experiente

    Mensagens : 105
    Créditos : 13

    Re: Alguém já tem a solução para este erro CrystalShire?

    Mensagem por Kenshiro em Qui Maio 11, 2017 1:44 pm

    Instalou as Librarys?
    avatar
    BraveHearts
    Novato
    Novato

    Mensagens : 18
    Créditos : 0

    Re: Alguém já tem a solução para este erro CrystalShire?

    Mensagem por BraveHearts em Qui Maio 11, 2017 9:45 pm

    @Kenshiro escreveu:Instalou as Librarys?
    Na pasta que baixei o arquivo não tinha as Librarys!
    avatar
    Kenshiro
    Semi-Experiente
    Semi-Experiente

    Mensagens : 105
    Créditos : 13

    Re: Alguém já tem a solução para este erro CrystalShire?

    Mensagem por Kenshiro em Qui Maio 11, 2017 10:04 pm

    iguinhov escreveu:
    @Kenshiro escreveu:Instalou as Librarys?
    Na pasta que baixei o arquivo não tinha as Librarys!

    Elas vem separadas, dá uma procurada no fórum que acha.

    Conteúdo patrocinado

    Re: Alguém já tem a solução para este erro CrystalShire?

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Sex Nov 16, 2018 2:48 am