Suporte no desenvolvimento de jogos


    "Versão desatualizada, por favor atualize o jogo!"

    blackdevil31
    blackdevil31
    Novato
    Novato

    Mensagens : 21
    Créditos : 0
    Cash : 0

    "Versão desatualizada, por favor atualize o jogo!" Empty "Versão desatualizada, por favor atualize o jogo!"

    Mensagem por blackdevil31 em Qui Maio 18, 2017 6:07 pm

    Eu abri meu próprio server no Netplay Master 5.0, mas ao tentar logar na minha conta diz: 
    "Versão desatualizada, por favor atualize o jogo!"

    Como eu atualizo meu próprio game pra que eu possa logar? 


    Obrigado ! 
    renan-vieira
    renan-vieira
    Colaborador
    Colaborador

    Medalhas : "Versão desatualizada, por favor atualize o jogo!" ZgLkiRU
    Mensagens : 648
    Créditos : 253
    Cash : 0

    Ficha do personagem
    Nível: 1
    Experiência:
    "Versão desatualizada, por favor atualize o jogo!" Left_bar_bleue0/50"Versão desatualizada, por favor atualize o jogo!" Empty_bar_bleue  (0/50)
    Vida:
    "Versão desatualizada, por favor atualize o jogo!" Left_bar_bleue30/30"Versão desatualizada, por favor atualize o jogo!" Empty_bar_bleue  (30/30)

    "Versão desatualizada, por favor atualize o jogo!" Empty Re: "Versão desatualizada, por favor atualize o jogo!"

    Mensagem por renan-vieira em Sex Maio 19, 2017 5:45 am

    Vai no rpg maker com o projeto no netplay master v5 aberto, lá nos scripts de configurações tem uma área para modificar a versão, modifica para a versão atual que o servidor está pedindo(olha no server) ou modifica a exigida no server :)


    _________________
    "Versão desatualizada, por favor atualize o jogo!" Kg774_jZ_hZG-UJ7lM3de1cqZcRDs4CisR2vl_HGw1l-4uYR0d1FizmgYVXzXs26bCUviJHwa2rbMrQ=w1600-h7411
    _____________________________________

    Skype: Renan.vieiraa
    Facebook: /renandesign
    E-mail: renanvieira.webdesign@gmail.com
    ou entre em contato via MP:^.^:
    blackdevil31
    blackdevil31
    Novato
    Novato

    Mensagens : 21
    Créditos : 0
    Cash : 0

    "Versão desatualizada, por favor atualize o jogo!" Empty Deu nao

    Mensagem por blackdevil31 em Sex Maio 19, 2017 9:11 am

    @renan-vieira escreveu:Vai no rpg maker com o projeto no netplay master v5 aberto, lá nos scripts de configurações tem uma área para modificar a versão, modifica para a versão atual que o servidor está pedindo(olha no server) ou modifica a exigida no server :)
    Não deu certo aqui.. mas olhando nesse script vi isso aqui: Caso este valor não corresponda ao valor do campo 'Nome' do servidor, o
      #jogador não poderá entrar ou registrar no cliente desatualizado

    Então coloquei o meu ip de hamachi que é o que esta sendo usado no server, e diz que da erro nessa linha do script, provavelmente por causa dos ".", teria outra forma ?
    Manticora
    Manticora
    Ocasional
    Ocasional

    Mensagens : 245
    Créditos : 60
    Cash : 0

    Ficha do personagem
    Nível: 1
    Experiência:
    "Versão desatualizada, por favor atualize o jogo!" Left_bar_bleue0/0"Versão desatualizada, por favor atualize o jogo!" Empty_bar_bleue  (0/0)
    Vida:
    "Versão desatualizada, por favor atualize o jogo!" Left_bar_bleue30/30"Versão desatualizada, por favor atualize o jogo!" Empty_bar_bleue  (30/30)

    "Versão desatualizada, por favor atualize o jogo!" Empty Re: "Versão desatualizada, por favor atualize o jogo!"

    Mensagem por Manticora em Sex Maio 19, 2017 9:45 am

    Mano vai na pasta do Servidor abre o aquivo que liga o server que e Server.exe ou Server e onde esta escrito nome do servidor voce bota uma verçao do seu jogo tipo 4.9 !

    depois você vai no jogo abre a parte de script e vai em Config vai na linha 342 vai esta escrito VERSION = 4.9 

    você muda para o mesmo numero do nome do server !

    se o nome do server for 9.5 em VERSION tem que ta 9.5 ai seu jogo vai funcionar !

    Obs: em Conexão la no começo do script tem que colocar o ip da sua maquina ou ip do hamachi ou por 127.0.0.1

    o ip: 127.0.0.1  e para teste só funciona no seu pc !

    A porta deixar padrão mesmo se não funcionar coloca 8080 !


    _________________
    "Versão desatualizada, por favor atualize o jogo!" Sem_tz10
                                                          Discord do jogo : Clique Aqui
    AvilaMan
    AvilaMan
    Iniciante
    Iniciante

    Mensagens : 34
    Créditos : 3
    Cash : 0

    "Versão desatualizada, por favor atualize o jogo!" Empty Re: "Versão desatualizada, por favor atualize o jogo!"

    Mensagem por AvilaMan em Sex Maio 19, 2017 5:40 pm

    No servidor o Nome faz referencia a versão configurada no script do jogo.
    Tem que ser sempre a mesma.

    Servidor:
    Spoiler:

    "Versão desatualizada, por favor atualize o jogo!" 2017-010


    Script no NetPlay:
    Spoiler:

    "Versão desatualizada, por favor atualize o jogo!" 2017-011


    _________________
    "Versão desatualizada, por favor atualize o jogo!" Firma10
    blackdevil31
    blackdevil31
    Novato
    Novato

    Mensagens : 21
    Créditos : 0
    Cash : 0

    "Versão desatualizada, por favor atualize o jogo!" Empty Re: "Versão desatualizada, por favor atualize o jogo!"

    Mensagem por blackdevil31 em Sex Maio 19, 2017 6:07 pm

    @AvilaMan escreveu:No servidor o Nome faz referencia a versão configurada no script do jogo.
    Tem que ser sempre a mesma.

    Servidor:
    Spoiler:

    "Versão desatualizada, por favor atualize o jogo!" 2017-010


    Script no NetPlay:
    Spoiler:

    "Versão desatualizada, por favor atualize o jogo!" 2017-011
    Mas no nome do meu server ta meu ip do hamachi, vi num video que pra deixar on era assim, ai no script nao posso por meu Ip porque não pode usar muitos pontos (.) e acaba dando erro de script ao iniciar o exe...
    AvilaMan
    AvilaMan
    Iniciante
    Iniciante

    Mensagens : 34
    Créditos : 3
    Cash : 0

    "Versão desatualizada, por favor atualize o jogo!" Empty Re: "Versão desatualizada, por favor atualize o jogo!"

    Mensagem por AvilaMan em Sex Maio 19, 2017 6:50 pm

    Mas para que versão de NetPlay e o vídeo que você assistiu? 

    O IP que você quer dar para o servidor e definida no Script, no caso você só poderá testar o jogo usando a IP 127.0.0.1 já que essa IP representa o "localhost" ou seja seu PC.
    Spoiler:

    "Versão desatualizada, por favor atualize o jogo!" 2017-012

    No momento que você for gerar o instalador do jogo, mude esse valor para sua IP do hamachi.
    Já que depois de encriptado não tem como mudar esse valor no instalador.


    _________________
    "Versão desatualizada, por favor atualize o jogo!" Firma10
    blackdevil31
    blackdevil31
    Novato
    Novato

    Mensagens : 21
    Créditos : 0
    Cash : 0

    "Versão desatualizada, por favor atualize o jogo!" Empty Re: "Versão desatualizada, por favor atualize o jogo!"

    Mensagem por blackdevil31 em Sex Maio 19, 2017 7:21 pm

    @AvilaMan escreveu:Mas para que versão de NetPlay e o vídeo que você assistiu? 

    O IP que você quer dar para o servidor e definida no Script, no caso você só poderá testar o jogo usando a IP 127.0.0.1 já que essa IP representa o "localhost" ou seja seu PC.
    Spoiler:

    "Versão desatualizada, por favor atualize o jogo!" 2017-012

    No momento que você for gerar o instalador do jogo, mude esse valor para sua IP do hamachi.
    Já que depois de encriptado não tem como mudar esse valor no instalador.

    Obrigado AvilaMan ! não sei se posso aproveitar o poste para perguntar, mas... Como faço pra um amigo poder entrar no meu server e editar comigo? Tem algum video? Ele precisa baixar algum arquivo meu? 

    Conteúdo patrocinado

    "Versão desatualizada, por favor atualize o jogo!" Empty Re: "Versão desatualizada, por favor atualize o jogo!"

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Sab Dez 14, 2019 1:04 am