Suporte ao desenvolvimento de jogos!


    Pedido Importante

    Compartilhe
    avatar
    Hooly
    Novato
    Novato

    Mensagens : 8
    Créditos : 0

    Pedido Importante

    Mensagem por Hooly em Sex Mar 21, 2014 11:44 am

    Bom Pessoal... estou recebendo erro ao compilar o Server
    "user defined type not defined"
    em seguida me  é mostrado isso:


    Private Sub lvwInfo_ColumnClick(ByVal ColumnHeader As MSComctlLib.ColumnHeader



    O Erro esta Acontecendo na lvwinfo_ColumnClick do frmserver.


    Já tentei de todas as maneiras resolver, pesquisei em varios forums gringos e brasileiros
    aparentemente ninguem tem a solução.


    Por isso venho aqui Pedir para que alguem com o Server Funcionando Corretamente
    Possa Copiar toda a lvwinfo_ColumnClick e postar aqui pra eu subistituir a minha.

    Não sei se isso vá resolver meu problema, mas diante de todas as coisas que já tentei
    Não me Custa nada Tentar, Então quem puder fazer isso agradeço muito  <3 


    ps: esse erro está em todos as versões e modificações de eclipse que eu baixo, incluindo as oficiais.


    Abaixo uma Screenshot do Erro:


    Screenshot:
    avatar
    Valentine
    Administrador
    Administrador

    Medalhas :
    Mensagens : 4977
    Créditos : 1060

    Re: Pedido Importante

    Mensagem por Valentine em Sex Mar 21, 2014 12:21 pm

    Que engine você usa? porque se for a que estou pensando você não deve usá-la, pois tem infinitos bugs.


    _________________
    avatar
    Hooly
    Novato
    Novato

    Mensagens : 8
    Créditos : 0

    Re: Pedido Importante

    Mensagem por Hooly em Sex Mar 21, 2014 12:38 pm

    @Valentine escreveu:Que engine você usa? porque se for a que estou pensando você não deve usá-la, pois tem infinitos bugs.

    no momento estou utilizando a eclipse origins 2.0, uma versão com bugs corrigidos, o mesmo erro aparece em todas que já baixei.
    avatar
    Ian
    Ocasional
    Ocasional

    Mensagens : 214
    Créditos : 26

    Re: Pedido Importante

    Mensagem por Ian em Sex Mar 21, 2014 2:44 pm

    @Hooly escreveu:Bom Pessoal... estou recebendo erro ao compilar o Server
    "user defined type not defined"
    em seguida me  é mostrado isso:


    Private Sub lvwInfo_ColumnClick(ByVal ColumnHeader As MSComctlLib.ColumnHeader



    O Erro esta Acontecendo na lvwinfo_ColumnClick do frmserver.


    Já tentei de todas as maneiras resolver, pesquisei em varios forums gringos e brasileiros
    aparentemente ninguem tem a solução.


    Por isso venho aqui Pedir para que alguem com o Server Funcionando Corretamente
    Possa Copiar toda a lvwinfo_ColumnClick e postar aqui pra eu subistituir a minha.

    Não sei se isso vá resolver meu problema, mas diante de todas as coisas que já tentei
    Não me Custa nada Tentar, Então quem puder fazer isso agradeço muito  <3 


    ps: esse erro está em todos as versões e modificações de eclipse que eu baixo, incluindo as oficiais.


    Abaixo uma Screenshot do Erro:


    Screenshot:

    a versão da dll que você esta usando para mscomctllib esta errada use as librarys da eo caso o problema não seja corrigido abra a Soucer do servidor como .txt e mude a versão da dll mscomctllib de 5.1.0 para 5.0.0
    avatar
    Hooly
    Novato
    Novato

    Mensagens : 8
    Créditos : 0

    Re: Pedido Importante

    Mensagem por Hooly em Sex Mar 21, 2014 3:38 pm

    Pode me explicar detalhadamente como realizar esses processos?


    quanto a library gostaria de saber onde acha-las
    avatar
    Ian
    Ocasional
    Ocasional

    Mensagens : 214
    Créditos : 26

    Re: Pedido Importante

    Mensagem por Ian em Sex Mar 21, 2014 6:03 pm

    Verifica essas duas librarys que eu fiz upload

    Librabry 1

    Librabry 2

    em quanto ao procedimento você vai ter que procurar o arquivo do seu servidor que abre seu código fonte se não me engano o formato de e .vbp você terá que alterar ele pra .txt abrir e procurar pela versão dessa dll mscomctllib se estiver com 5.1.0 mude pra 5.0.0
    avatar
    Hooly
    Novato
    Novato

    Mensagens : 8
    Créditos : 0

    Re: Pedido Importante

    Mensagem por Hooly em Dom Mar 23, 2014 9:19 pm

    Obrigado Ian por tentar Ajudar, infelizmente nenhuma alternativa deu certo. a solução que eu encontrei foi formatar, isso resolveu o problema, eu não faço ideia do que pode ter causado aquilo e muito menos que erro era ele, só vou tentar não comete-lo novamente, e dar início a um novo projeto. por sorte o antigo tinha apenas 2 semanas de vida. =)

    Conteúdo patrocinado

    Re: Pedido Importante

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Seg Out 22, 2018 11:17 am