[RESOLVIDO] Problema com Habilidades | Netplay 4.7

    Compartilhe

    mrpurple
    Ocasional
    Ocasional

    Mensagens : 164
    Créditos : 34

    [RESOLVIDO] Problema com Habilidades | Netplay 4.7

    Mensagem por mrpurple em Qui Abr 10, 2014 9:59 pm

    Olá. Estou com um problema no sistema de habilidades do Netplay Master 4.7. Quando eu lanço alguma habilidade, sem selecionar nenhum monstro, a mesma atinge um monstro aleatório no mapa. Eu gostaria que a habilidade fosse lançada apenas quando um monstro estiver selecionado. Qualquer ajuda será de grande valor. Abraço :)


    Última edição por doutorgori em Sex Abr 11, 2014 12:07 am, editado 1 vez(es)


    _________________
    #mrpurple_

    Adanrox
    Diva
    Diva

    Mensagens : 547
    Créditos : 74

    Re: [RESOLVIDO] Problema com Habilidades | Netplay 4.7

    Mensagem por Adanrox em Qui Abr 10, 2014 11:08 pm

    @doutorgori
    Amigo, para evitar esse tipo de bug você tem que criar uma animação onde a habilidade só vai atingir uma direção, assim vai evitar de pegar todos os monstro do mapa, Procure no Script do [ABS] Mr.Mo's ABS e aperte ALT+F e coloque para procurar esse endereço: RANGE_SKILLS[8] e configure da forma que explica o exemplo logo acima, assim vai está pegando apenas um monstro a onde vai ser o alvo.


    _________________

    mrpurple
    Ocasional
    Ocasional

    Mensagens : 164
    Créditos : 34

    Re: [RESOLVIDO] Problema com Habilidades | Netplay 4.7

    Mensagem por mrpurple em Qui Abr 10, 2014 11:24 pm

    Opa, obrigado pela força, mas tem alguma forma de impedir que a habilidade seja lançada quando não houver nenhum monstro selecionado?


    _________________
    #mrpurple_

    Adanrox
    Diva
    Diva

    Mensagens : 547
    Créditos : 74

    Re: [RESOLVIDO] Problema com Habilidades | Netplay 4.7

    Mensagem por Adanrox em Qui Abr 10, 2014 11:38 pm

    @doutorgori
    Esse sistema está melhorado no Netplay Master V5, para você lançar uma habilidade em algum mobi, o monstro tem que está selecionado, se não tiver selecionado a habilidade não ativa. No V4.0.7 ele não seleciona o monstro para usar uma determinada habilidade.


    _________________

    mrpurple
    Ocasional
    Ocasional

    Mensagens : 164
    Créditos : 34

    Re: [RESOLVIDO] Problema com Habilidades | Netplay 4.7

    Mensagem por mrpurple em Qui Abr 10, 2014 11:41 pm

    Porém, quando um monstro é selecionado a habilidade vai diretamente para ele. Obrigado por ajudar! Abraço :)


    _________________
    #mrpurple_

    Adanrox
    Diva
    Diva

    Mensagens : 547
    Créditos : 74

    Re: [RESOLVIDO] Problema com Habilidades | Netplay 4.7

    Mensagem por Adanrox em Qui Abr 10, 2014 11:52 pm

    doutorgori escreveu:Porém, quando um monstro é selecionado a habilidade vai diretamente para ele. Obrigado por ajudar! Abraço :)

    Caso o seu problema foi resolvida, coloque no título do tópico que o seu problema foi [RESOLVIDO] a moderação agradece pela as regras da Aldeia.


    _________________

      Data/hora atual: Qui Dez 08, 2016 6:51 am