Erro "eviar_passos" no netplay v4.9.1

    Compartilhe

    Bruno Programmer
    Novato
    Novato

    Mensagens : 7
    Créditos : 0

    Erro "eviar_passos" no netplay v4.9.1

    Mensagem por Bruno Programmer em Qui Mar 05, 2015 1:33 pm

    Eai pessoal, bom meu primeiro tópico já começa com duvidas, rsrs.

    Coloquei drop a cada vez que mata um monstro, porém assim que vou pegar o item que dropou meu jogo crasha e dá o seguinte erro:



    NameError Ocurred while running script.


    undefined local variable or method `enviar_passos' for
    #<Interpreter:0x82519d8>


    Alguém aí poderia me ajudar a solucionar ? Agradeço desde já!  Very Happy



    gladistony
    Membro Ativo
    Membro Ativo

    Mensagens : 336
    Créditos : 217

    Re: Erro "eviar_passos" no netplay v4.9.1

    Mensagem por gladistony em Qui Mar 05, 2015 2:18 pm

    Esse erro significa que ele não conseguiu achar o método enviar_passos, qual versão do netplay você esta usando? Você fez alguma edição recentemente no projeto? e também se possível poderia posta um print do evento que esta dando erro?
    Se você apaga o comando enviar_passos do evento vai parar de dar esse erro, mas os eventos podem ficar fora de sincronia nos clientes.

    Ps: Você postou sua duvida na área errada, o correto seria na área de duvidas e pedidos: http://www.aldeiarpg.com/f8-duvidas-e-pedidos


    _________________



    Bruno Programmer
    Novato
    Novato

    Mensagens : 7
    Créditos : 0

    Re: Erro "eviar_passos" no netplay v4.9.1

    Mensagem por Bruno Programmer em Qui Mar 05, 2015 4:02 pm

    gladistony escreveu:Esse erro significa que ele não conseguiu achar o método enviar_passos, qual versão do netplay você esta usando? Você fez alguma edição recentemente no projeto? e também se possível poderia posta um print do evento que esta dando erro?
    Se você apaga o comando enviar_passos do evento vai parar de dar esse erro, mas os eventos podem ficar fora de sincronia nos clientes.

    Ps: Você postou sua duvida na área errada, o correto seria na área de duvidas e pedidos: http://www.aldeiarpg.com/f8-duvidas-e-pedidos
    Seguinte, eu estava usando um Netplay mais antigo, então atualizei ele porém deixei o projeto antigo, porem pretendo começar um projeto novo nessa nova versão...

    Ou você tem alguma idéia para que eu possa usar meu projeto antigo com o novo Netplay?

    E desculpe por postar ma área errada.

    Obrigado desde já!

      Data/hora atual: Qui Dez 08, 2016 4:53 am