Suporte ao desenvolvimento de jogos!


    Problemas com a E.O 3.0

    Compartilhe
    avatar
    silipinho
    Semi-Experiente
    Semi-Experiente

    Mensagens : 83
    Créditos : 13

    Problemas com a E.O 3.0

    Mensagem por silipinho em Ter Dez 04, 2018 8:56 pm

    Galera eu não sou programador entendo bem pouco dos sistemas mas sempre fuço umas coisas e tento entender uns tutos da comunidade, certa vez na E.O 2.0 eu resolvi esse msm problema que vim pedir ajuda agora, deve ate msm se resolver igual porém como afirmei não sou programador e faz mt tempo que fiz isso na 2.0 não faço mais ideia de onde resolvia isso, enfim vamos ao problema:

    1- Esse é o q já resolvi uma vez na 2.0 porém não lembro mais:
    Spoiler:



    * Quero remover esse fundo Marrom que esta na imagem da direita quero deixar como o exemplo da esquerda!

    2- O segundo problema é com as GUI's tbm e eu nunca vi o mesmo em engines full Dx7 a E.O 3.0 usa a picScrean Dx8 e a GUI continua sendo por pic's padrões do VB6 como a versão da E.O 2.0 

    Spoiler:



    como podem ver na imagem no VB6 eu adicionei uma pic de um inventário q eu desenhei como faço nas versões da 2.0
    onde eu iria na modConstants pra mexer nessa parte:
    Código:
    ' Inventory constants
    Public Const InvTop As Long = 150
    Public Const InvLeft As Long = 25
    Public Const InvOffsetY As Long = 1
    Public Const InvOffsetX As Long = 1
    Public Const InvColumns As Long = 5
     pra organizar certinho como sempre fiz pois na 2.0 não fica aquele fundo preto sob a picturebox responsavel por ser a picInventory! Enfim o que eu não sei é pq tem essa imagem de fundo preta e eu gostaria de remove-la, se alguém souber como faz isso me de uma luz ai... Obg a todos aguardo ajuda vlw galerinha

      Data/hora atual: Dom Dez 09, 2018 9:26 pm